Project

General

Profile

Bug #1318

Cannot use Quassel after upgrade to 0.11.0-2

Added by vgezer almost 7 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/16/2014
Due date:
% Done:

0%

Estimated time:
Version:
0.11-pre
OS:
Linux

Description

I am using Arch Linux 64bit.

Today I upgraded quassel-client to (0.10.0-1 -> 0.11.0-2) and now when I open it, I am getting the dialog in the screenshot.

Before, I had just the interface and was able to chat in freenode without any modifications. I even had some channels set up.

Any idea how to solve this issue?

Thanks,

quasselbug.png (63.1 KB) quasselbug.png vgezer, 10/16/2014 09:19 PM

History

#1 Updated by vgezer almost 7 years ago

vgezer wrote:

I am using Arch Linux 64bit.

Today I upgraded quassel-client to (0.10.0-1 -> 0.11.0-2) and now when I open it, I am getting the dialog in the screenshot.

Before, I had just the interface and was able to chat in freenode without any modifications. I even had some channels set up.

Any idea how to solve this issue?

Thanks,

The problem has been solved by installing monolitic package from Arch Repositories.

#2 Updated by phuzion 3 months ago

  • Status changed from New to Resolved

Resolved at the user's request. (Almost 7 years later, sorry!)

Also available in: Atom PDF