Project

General

Profile

Bug #1598

Going out of the Notifications tab in Preferences always prompts to save or discard changes, even if no changes were made.

Added by notpiika 10 months ago. Updated 9 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/30/2020
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

Platform: Windows

Only happens with this one tab.


Related issues

Is duplicate of Quassel IRC - Bug #1484: Notifications Settings page always pops "Unsaved changes" dialogNew2018-05-22

History

#1 Updated by phuzion 10 months ago

Dupe of #1484

#2 Updated by genius3000 10 months ago

  • Is duplicate of Bug #1484: Notifications Settings page always pops "Unsaved changes" dialog added

#3 Updated by phuzion 9 days ago

  • Status changed from New to Closed

Closed as dupe of #1484.

Also available in: Atom PDF